[Samba] Exchange 5.5 on a Samba Domain - Further Information

Guenther Deschner gd at suse.de
Thu May 12 09:45:38 GMT 2005


On Thu, May 12, 2005 at 10:29:52AM +0100, Ian Clancy wrote:
> Hi Again,
> Some further information to add.
> My samba PDC is running RHEL4 with samba version 3.0.10 (red hat rpm) 
> and OpenLDAP 2.2.13.
> Exchange 5.5 SP4 Build 2653.23 on NT4 SP6.
> I have created the Domain user accounts with usrmgr.exe and the smbldap 
> tools with the same results.

to first concentrate on your Exchange issues: You have to use Samba Version >
3.0.11 when using Exchange 5.5 on NT4 with a Samba DC. In Samba 3.0.11 there
have been added a couple of fixes w.r.t Exchange 5.5.

Let us know if an update solves your Exchange-problems. I'm not sure if RedHat
provides official Samba package updates, you could also use RedHat rpms from

Hope that helps,

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.samba.org/archive/samba/attachments/20050512/42c8595b/attachment.bin

More information about the samba mailing list