Aironet 340 Accesspoint & Prism2 cards

David Mohr david at
Sun Mar 10 03:18:56 EST 2002

I have the following problem: I have a cisco aironet 340 accesspoint and 
several wlan cards: cisco, dlink, netgear and orinoco. The problem is, 
under linux I only get the cisco and the orinoco card to work with the 
accesspoint at full speed. The other two cards, both with prism2 chipset I 
believe, find the accesspoint, I get a connection and I even can transfer 
data - at a freaking rate of 500b/s.
I tried it with and without wep, have set the "non aironet clients" option 
at the accesspoint and am using kernel 2.4.18. I even tried the new 0.10 
version of the orinoco drivers but it still does not work. The funny thing 
is that under windows it works fine, so I think this is a driver problem. 
Is it just that the prism2 cards are not that well supported under linux 
yet? I'm pretty new to wireless stuff so I have very little overview about 
the development.

Thanks for any help.



More information about the wireless mailing list