MELCO support?

David Gibson david at
Mon Jan 14 09:42:13 EST 2002

On Sat, Jan 12, 2002 at 02:39:41AM -0500, Cindy Wong wrote:
> Hi,
> I'm new to the list and Linux.  In fact I have only installed Mandrake 
> 8.1 on an older computer.  The computer has MELCO's WLI-PCM-L11 and 
> WLI-PCI-OP installed.  The access point is Orinoco RG-1000.  Everything 
> works fine except for the wireless card.  In fact, Mandrake could detect 
> the card and loads driver wvlan_cs for it.  However, networking doesn't 
> work.  When I run dhcpcd, it spills out hte message:
>    wvlan_cs: eth0 timed out! Resetting card
> iwconfig showed that the card could detect the AP, although only at 2Mbps.
> I tried using the orinoco_cs driver instead, but with this driver I 
> couldn't even set the essid and it couldn't detect the AP.

How did you attempt to set the essid?  What error messages did you

David Gibson			| For every complex problem there is a
david at	| solution which is simple, neat and
				| wrong.  -- H.L. Mencken

More information about the wireless mailing list