MELCO support?

Cindy Wong ckpwong at
Sat Jan 12 18:39:41 EST 2002


I'm new to the list and Linux.  In fact I have only installed Mandrake 
8.1 on an older computer.  The computer has MELCO's WLI-PCM-L11 and 
WLI-PCI-OP installed.  The access point is Orinoco RG-1000.  Everything 
works fine except for the wireless card.  In fact, Mandrake could detect 
the card and loads driver wvlan_cs for it.  However, networking doesn't 
work.  When I run dhcpcd, it spills out hte message:
    wvlan_cs: eth0 timed out! Resetting card

iwconfig showed that the card could detect the AP, although only at 2Mbps.

I tried using the orinoco_cs driver instead, but with this driver I 
couldn't even set the essid and it couldn't detect the AP.

I read some archived message on this list and found out that it could be 
the problem of WLI-PCI-OP.  Is that true?  Anyone has better luck with 
this card and bridge?

The kernel is a Mandrake-modified 2.4.8-34mdk.

Thank you very much!


Do You Yahoo!?
Get your free address at

More information about the wireless mailing list