Still struggling with clock skew

Sahibzada Junaid Noor sjunaidn at
Thu May 20 09:12:53 GMT 2004

 Porblem 1
    ok this time i have checked every thing still it
is giving me this same error.

[root at niit125 root]# kinit junaid at NIIT.EDU.PK
Password for junaid at NIIT.EDU.PK:

kinit(v5): Clock skew too great while getting initial

can any one tell me how to enable NTP on a windows
domain controller cause when i run the command ntpdate

[root at niit125 root]# ntpdate
20 May 14:03:21 ntpdate[2579]: no server suitable for
synchronization found

where is the IP of my AD domain controller.

 Problem 2
         surprisingly the net ads join -U
administrator%password command is working and the
system is joined to the domain. i can see it in the
active directory computers section.

but now when i try to access it by giving its IP or
name in the windows explorer it gives me this error


 Connect As      junaid
 password        password

\\niit125 is not accessible

Configuration information could not be reached from
the domain controller , either because the machine is
unavailable , or accees has been denied.

now i know the machine is on cause the ping is
replying. so why is the access being denied.? is it
cause of some setting on the domain controller or
because of the kerberos problem


  Sahibzada Junaid Noor  
  Ph   #  (+92) (051) 5950 940
  Cell #   (+92) (0333) 5223586
  Qazi plaza,Third Floor,Commerical Market,Chaklala Scheme 3,
  Islamic Republic of Pakistan 

Do you Yahoo!?
Yahoo! Domains – Claim yours for only $14.70/year 

More information about the smb-clients mailing list