[Samba] still no access to shared folder

Maurizio Caloro maurizio at caloro.ch
Mon Mar 29 08:52:38 UTC 2021


I think, I have done and read my homework, but after try to implement, this
was fail.

share "/shares/GroupData01" is visible, still no access with users

group caragfileshare. thanks for any help.



# Debian Buster 10.8, AD 4.13.2

# Debian Buster 10.8, Fileserver smbd --version Version 4.9.5-Debian





                # ACL support on domain member

                vfs objects = acl_xattr

                map acl inherit = Yes

                store dos attributes = Yes


libnss-winbind >>installed

libpam-krb5 >>installed


# getent group caragfileshare




# cat /etc/nsswitch.conf

                passwd:         files systemd sss winbind

                group:          files systemd sss winbind



drwxr-xr-x  2 smbadmin caragfileshare 4096 Mar 29 09:29 GroupData01



        path = /shares/GroupData01

        read only = no

        valid users @caragfileshare

        write list @caragfileshare

        vfs objects = zfsacl

        nfs4:mode = simple

More information about the samba mailing list