[Samba] GPO redirected folders reg path issue

Philippe LeCavalier support at plecavalier.com
Thu Feb 20 15:04:48 UTC 2020

On Thu, Feb 20, 2020 at 9:28 AM Rowland penny via samba <
samba at lists.samba.org> wrote:

> On 20/02/2020 14:10, Philippe LeCavalier via samba wrote:
> > Hi all,
> >
> > I have an issue at multiple sites that has been plaguing me for a while.
> Hi, whilst you tell us what is wrong, you do not give us anything to
> work with.

Agreed. I'm posting this from a remote site where I don't have easy access
to either of the two main sites this is occurring on. I'll gather that info
up asap and get back to you (and Louis) Oh and Louis, I'm redirecting
Desktop as well. So that's actually the first error that pops up is access
denied  for \\%logonserver%\home\%username%\desktop. Now that I'm rereading
myself, I wonder if the Home in the path is some sort of trigger. Generally
for practical reasons, I run QNAPs as file servers and QNAP still uses the
%home% variable so I make use of that feature to redirect to \\QNAP\home
and in the GPO it is \\QNAP\%USERNAME% which has worked very well until
those folders get redirected to the DC in err.

More information about the samba mailing list