[Samba] Samba 4.8 Config SMB.Conf File

Rowland Penny rpenny at samba.org
Thu Mar 14 17:58:39 UTC 2019

On Thu, 14 Mar 2019 13:39:31 -0400
Tyrus Shivers <tyrus.shivers at bestgateeng.com> wrote:

> removed sssd.
> removed all sss occurrences and winbind from the shadow line.
> Selinux is disabled.
> firewalld is disabled.
> not sure if there is a difference but I have smb and winbind, I do
> not have nmbd or smbd.
> /etc/resolv.conf
> search mydomain.com
> nameserver "ipaddress for DC1"
> nameserver "ipaddress for DC2"
> Still no such user after restarting the services and executing net
> cache flush.

This is very strange, it normally just works, it is usually the 'ad'
backend that gives trouble.

When you posted your smb.conf, you didn't head it with '[global]', I
take it that is there.

Have you tried running 'testparm' just in case there is a typo or

Have you tried leaving and rejoining the domain.

Does 'wbinfo -u | grep username' produce output ?


More information about the samba mailing list