[Samba] error when trying to copy file from samba share to old Windows CE share

Jeremy Allison jra at samba.org
Wed Jun 19 18:57:49 UTC 2019

On Wed, Jun 19, 2019 at 10:00:23AM -0400, Dan Arena via samba wrote:
> Resending this to whole list, sorry for the duplicate email Rowland, I
> rarely use mailing lists and didn't notice the Reply-To was to you
> instead of the list.
> On Tue, Jun 18, 2019 at 10:18 AM Rowland penny via samba
> <samba at lists.samba.org> wrote:
> >
> > Try adding 'client max protocol = NT1' to [global] in your smb.conf
> >
> > Rowland
> >
> Tried this, but it did not help. I am kind of confused though, maybe
> there is a misunderstanding... The "client max protocol" setting would
> only effect smbclient run on the server itself, right? I am not
> accessing or mounting any shares on the server itself, just hosting
> the share. It is a Windows 7 PC that is accessing the share as the
> client and giving me the error.
> I also tried setting "server max protocol = NT1" and it did not help either.
> Tried testing on Windows 10 and it gives a slightly different error,
> "Could not find this item
> This is no longer located in C:\Path\To\File. Verify the item's
> location and try again."
> but of course the file is still there...

Only wireshark traces and debug level 10 logs are
going to help here I'm afraid.

More information about the samba mailing list