[Samba] Samba 4.6.7 AD, Netapp CDOT 9.2 and missing "Domain Users" membership

Rowland Penny rpenny at samba.org
Tue Oct 24 10:52:10 UTC 2017

On Tue, 24 Oct 2017 12:27:18 +0200
Giuseppe Ravasio <giuseppe_ravasio at ch.modiano.com> wrote:

> On 10/23/2017 10:26 AM, Rowland Penny via samba wrote:
> > OK, have you tried asking the Netapp company, 'how do I use this
> > with Active Directory' ?
> In this specific case no, but I already tried to open CIFS support
> cases but at the end they tell me that It works as expected with a MS
> DC and that Samba DC is not supported by them.

If they support a windows DC, then it should also work with a Samba DC,
just ask them how to they expect the netapp to be set up to connect to
a windows DC, they should at least be able to do this.

> I cannot omit that I use Samba because they always want to know the DC
> version in order to eventually setup a test environment.
> PS: My storage vendor confirmed that It works as expected with a MS
> DC, and I don't doubt of that considering that we are talking about
> Netapp and that CIFS is one of their best features.

I repeat, if it works with a windows DC, it should work with a Samba DC.
Have you tried asking them if the netapp uses Samba ? and if so, what

What actual netapp is this ?


More information about the samba mailing list