[Samba] Failed to enumerate objects in the container. Access is denied.

osdc at mailbox.org osdc at mailbox.org
Thu Mar 30 13:52:06 UTC 2017

> great, i will give it a try!

Hi Louis,

this worked quite well. I used the native Debian Version 4.2.14.

May it be possible, that the getent-problem has something to do with pam-auth-update? I never did that before.

there are still two issues:

1. The path /home/samba does not yet exist, so all the login-paths lead to nowhere. Is it a problem to put the samba shares, except profiles and users, to another path? I like to use /fs for shortness.

2. The first share I have setup with RSAT as Domain Administrator worked like expected. I could see the Users in the security tab and change them. I could also change ownership succesfully. But after saving it all the others did not work, i see "Failed to enumerate objects in the container. Access is denied." again. When changing settings for the first share, it was the same. So something happened there and it is still not usable.

Any ideas? Where could I look? Would 4.5 help? If so, is the update troubleless? Should I do it for the dc's as well?

Best regards


More information about the samba mailing list