[Samba] AD integration not working after move/version

Henrik Johansson henrikj at henkis.net
Sat Mar 18 18:55:01 UTC 2017

>> Short summary; this is on a old Solaris 10 system, the virtual host
>> is a Solaris zone, or two instance of the zone on two hosts for
>> failover. The config is years old and I had no part in this, but we
>> needed to upgrade Solaris Oracle has only managed to release 3.5.8 or
>> something close to that as patches. I could of course compile my own
>> version or something but Samba was not the scope for this operation,
>> it just stopped working which is a huge problem, and it can be
>> because we needed to switch to the other zone or because the config
>> did not work with this slightly newer version.
> OK, I wonder if you are running into the result of the badlock patches ?

Yes I am having badluck! Thank you so much, I solved it not buy upgrading but downgrading below 3.6.25, so without backlock for the time being. Solved the urgen problem but we need to have a plan to go to a later version but under well tested conditions. Tanks again!


More information about the samba mailing list