Arthur Ramsey arthur_ramsey at mediture.com
Thu Oct 27 22:49:59 UTC 2016

Try using 4.4.5 vanilla or 4.5.1 with the patch attached.  I don't you 
need to restore, but that's your call.  I had the same problem as you 
and either fixed it for me.


On 10/27/2016 05:10 PM, Ryan Ashley via samba wrote:
> OK, I have now tried three versions of Samba and all react the same way.
> This tells me that I physically have an issue with a database or
> something. Is it going to be faster for me to simply wipe the entire AD,
> restore my Windows Server clean install image, and start over? I have
> until midnight to make this work. It is 1810hrs now.
> Lead IT/IS Specialist
> Reach Technology FP, Inc

This e-mail and any attachments may contain CONFIDENTIAL information, including PROTECTED HEALTH INFORMATION. If you are not the intended recipient, any use or disclosure of this information is STRICTLY PROHIBITED; you are requested to delete this e-mail and any attachments, notify the sender immediately, and notify the Mediture Privacy Officer at privacyofficer at mediture.com.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: samba-4.5.1-no-11520.diff
Type: text/x-patch
Size: 14304 bytes
Desc: not available
URL: <http://lists.samba.org/pipermail/samba/attachments/20161027/98402bb6/samba-4.5.1-no-11520-0001.bin>

More information about the samba mailing list