Ryan Ashley ryana at reachtechfp.com
Thu Oct 27 22:10:34 UTC 2016

OK, I have now tried three versions of Samba and all react the same way.
This tells me that I physically have an issue with a database or
something. Is it going to be faster for me to simply wipe the entire AD,
restore my Windows Server clean install image, and start over? I have
until midnight to make this work. It is 1810hrs now.

Lead IT/IS Specialist
Reach Technology FP, Inc

On 10/27/2016 05:20 PM, Ryan Ashley via samba wrote:
> Rowland, I just tried that. I cannot bring up ADUC. It tells me that the
> RPC server is unavailable. I am not sure how to check or change this in
> the Linux shell. I do NOT remember giving Authenticated Users a GID.
> Lead IT/IS Specialist
> Reach Technology FP, Inc
> On 10/27/2016 05:12 PM, Rowland Penny wrote:
>> On Thu, 27 Oct 2016 16:57:30 -0400
>> Ryan Ashley via samba <samba at lists.samba.org> wrote:
>>> I just found this in a log. It is the smbd log, to be exact.
>>> [2016/10/27 16:54:11.689360,  0]
>>> ../source4/auth/unix_token.c:107(security_token_to_unix_token)
>>>   Unable to convert SID (S-1-5-11) at index 9 in user token to a GID.
>> That is Authenticated Users, have you given any of the BUILTIN users
>> and groups a uid/gidNumber ? If so, try removing them. I normally just
>> give 'Domain Users' & 'Domain Admins' a gidNumber.
>> Rowland

More information about the samba mailing list