[Samba] Problem with creating a new GPO

Rowland Penny rpenny at samba.org
Thu Nov 3 13:39:49 UTC 2016

On Thu, 03 Nov 2016 14:23:07 +0100
Janning Schmidt via samba <samba at lists.samba.org> wrote:

> Hello.
> I have a Problem with creating a GPO on Samba. Each time I try to
> create a new one, it shows "The security id may not be assigned as
> the owner of this object". I've already checked the sysvol-folder and
> it seems to have the correct permissions. I also checked the
> Account-Permissions (I'm the build-in Administrator, when trying
> this) and I also checked the connection to the dc. I even tried using
> different Versions of Windows (7, 8.1) all with the same error. Could
> you please tell me what to do and how to fix this? The internet
> doesn't show anything helpful. If you need further data, write me
> back, and I'll provide it.
> greetings

How did you provision the Samba DC ?
What version of Samba ?
Have you modified anything ?
Can you post your smb.conf


More information about the samba mailing list