[Samba] Samba 4.2.14 Group Policy (GPO) sync error

Achim Gottinger achim at ag-web.biz
Tue Aug 9 20:40:13 UTC 2016

Am 09.08.2016 um 22:18 schrieb Achim Gottinger via samba:
> Am 09.08.2016 um 21:48 schrieb Rainer Meier via samba:
>>> I think the 10.0.06 entry was created during domain creation. I'd skim
>>> thru dns records from an windows machine if possible and delete all
>>> occurences of unwanted ip adresses. I assume the gpo's still can not be
>>> loaded during logon on the client? Did you inspect gpresult /h
>>> result.html?
>> I did remove the record for now. Currently I only have
>> in the DNS and Samba listening only on Though it
>> still fails to sync with exactly the same error.
> You may find other left over records in 
> DnsDomainZones/ForestDnsZones/GC.msdcs. On my test system where i 
> create eth0:0 interfaces with different ip's on a regular basis i 
> found alot of leftovers (seems they do not cause problems here).
>> gpresult /h result.html does not do anything as GPO has never been
>> synced. It seems to provide results only if the sync at least
>> completed once.
> You can run tshark on your server and the traffic during the client 
> tries to update gpo's. May shed a light.
> [Sorry for the double post to your private email]
I ran an tshark log here because i got curious and in case you want to 

More information about the samba mailing list