[Samba] realmd and net rpc privileges

Sebastian Gabler sequoiamobil at gmx.net
Sat May 2 12:35:39 MDT 2015

Am 01.05.2015 um 16:49 schrieb samba-request at lists.samba.org:
> Perhaps you will get better help if you try using a mailing list for
> realmd or sssd, neither of these two programs is supplied or supported
> by samba.
> Rowland

You may have missed that the problem is solved meanwhile, and as I 
stated above the error was with the Samba configuration, namely value of 
the Workgroup param.
I can only say that realmd worked perfectly all the time.
In a different thread I found a good explanation about hosts file 
config, and I will evaluate if that would solve the problem as well, 
even with an empty Workgroup param.

BTW: What is that SAMDOM about? Is it a sample value, or is SAMDOM a 
built-in facility with a fixed functionality? The memeber server howto 
uses SAMDOM as Workgroup name, and the trouble-shooting howto uses it to 
map the root user with Administrator.


More information about the samba mailing list