[Samba] Samba error - Error: 0x80090345

Rowland Penny rowlandpenny at googlemail.com
Fri Nov 28 12:42:15 MST 2014

On 28/11/14 19:09, Ken Bass wrote:
> On 11/28/2014 12:17 PM, Allen Chen wrote:
>> I have a similar situation related to the "Domain Admins" group.
>> If a user is in the "Domain Admins" group, then he couldn't start a 
>> windows app.
>> If I remove the user from "Domain Admins" group, also restart the 
>> computer, then he can start the app.
>> You can try this.
>> I think it related the permission on the app over network path(UNC), 
>> or something else like UAC.
> Allen,
> I tried removing my user from the Domain Admins group (which is now 
> empty). I rebooted and verified I could no longer do stuff like remote 
> desktop so it does seem the change took effect. However, I still get 
> the same error when trying to run the Credential Manager:
> Error code: 0x80090345
> Error Message: The requested operation cannot be completed. The 
> computer must be trusted for delegation and the current user account 
> must be configured to allow delegation.
> What is really confusing me is that is the trusted for delegation 
> stuff about? And how does it apply to NT style domains? And of course 
> why does it work on other machines with the same user?

Have you got any other machines running windows 8.1 that do work ? if 
so, then I think that you are going to have to compare them, to see if 
you can spot the difference. I am fairly sure that this is a windows 8.1 
problem not a samba problem, after all, from your reports, it is just 
one machine that is having problems.


More information about the samba mailing list