[Samba] Client cannot access Default domain policy

steve steve at steve-ss.com
Thu May 8 06:11:35 MDT 2014

On Thu, 2014-05-08 at 13:52 +0200, Lluís Forns wrote:
> I have just installed samba4, created the domain and users join correctly.
> I applied a folder redirection and tested it and it worked; but when I
> tried adding more redirections nothing happens.
> I have found that when running "gpupdate" in client, it fails telling it
> cannot open
> \\mydomain.local\sysvol\mydomain.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.
> ini
> I tried to open this file and there is no problem reading it form file
> explorer; but when browsing the folders and comparing them with my server
> (accessing as root) linux reports:
> root at myserver:/var/lib/samba/sysvol/mydomain.local/Policies/{31B2F340-016D-11D2-945F-00C04FB984F9}/USER/Documents
> & Settings# ls
> fdeploy1.ini  fdeploy.ini
> but windows cannot see the 2 files.
> Any hint?

samba-tool ntacl sysvolreset

More information about the samba mailing list