[Samba] Client cannot access Default domain policy

Lluís Forns enboig at gmail.com
Thu May 8 05:52:41 MDT 2014

I have just installed samba4, created the domain and users join correctly.
I applied a folder redirection and tested it and it worked; but when I
tried adding more redirections nothing happens.

I have found that when running "gpupdate" in client, it fails telling it
cannot open


I tried to open this file and there is no problem reading it form file
explorer; but when browsing the folders and comparing them with my server
(accessing as root) linux reports:

root at myserver:/var/lib/samba/sysvol/mydomain.local/Policies/{31B2F340-016D-11D2-945F-00C04FB984F9}/USER/Documents
& Settings# ls
fdeploy1.ini  fdeploy.ini

but windows cannot see the 2 files.

Any hint?

*Ser freak no és imprescindible per ser informàtic, però ajuda.
*La vida no ha de ser feliç, ha de ser plena.
*Abans d'imprimir aquest missatge, pensa en el medi ambient.

More information about the samba mailing list