[Samba] Samba36 error on install - Freebsd 9.2

Leander Schäfer info at netocean.de
Wed May 7 11:19:07 MDT 2014

If I remember correctly, I did something like this in rc.conf


but you find those potential variables in each individual rc-script and 
ajust them to your needs

Also did you see if the directory exists?
ls -lach /var/db/samba
otherwhise create it
mkdir -m 0755 /var/db/samba

Kind Regards

Am 07.05.14 18:12, schrieb Kell Jemison:
> Hello,
> I have attempted to install samba36 on a base install of FreeBSD 9.2
> I have installed this same package about 30 days ago and had no problems what so ever.
> after the install, I add the line to FreeBSD /etc/rc.conf file - samba_enable="YES"
> Reboot the server and an error appears - WARNING /var/db/samba is not a directory
> I make the basic smb.conf changes like I have always done and I cannot browse shares
> I scan the server IP for ports 137-139 and they are not open and neither are the services running.
> What happend to this port for FreeBSD???
> I have tried 4 times with fresh reloads etc and always get the same result.
> Thank you
> Kell

More information about the samba mailing list