[Samba] Samba36 error on install - Freebsd 9.2

Leander Schäfer info at netocean.de
Wed May 7 11:10:51 MDT 2014

Please send the output of

cat /usr/local/etc/rc.d/samba


cat /etc/rc.conf

also the output of rc when you start the server. On my FreeBSD 10 I 
would use something like

service samba_server start
/usr/local/etc/rc.d/samba_server start

Otherwhise - port or pkg related questions / issues should be routed to 
the responsible person for this port or pkg. In order to find out who is 
responsible for a package you can use the pkg suite cmd pkg_info 
${PackageName} or navigate to freshports

in your case

For Samba it should be Timur. You can contact him via mail BUT only if 
you ensured that you misconfiguration did not cause the problem: 
timur at FreeBSD.org 
<mailto:timur at FreeBSD.org?subject=net/samba41%20on%20FreeBSD%2010.0%2DRELEASE%20%28amd64%29&body=Hi%20Timur%0A%0A...%0A%0ABest%20regards%0A>


Am 07.05.14 18:12, schrieb Kell Jemison:
> Hello,
> I have attempted to install samba36 on a base install of FreeBSD 9.2
> I have installed this same package about 30 days ago and had no problems what so ever.
> after the install, I add the line to FreeBSD /etc/rc.conf file - samba_enable="YES"
> Reboot the server and an error appears - WARNING /var/db/samba is not a directory
> I make the basic smb.conf changes like I have always done and I cannot browse shares
> I scan the server IP for ports 137-139 and they are not open and neither are the services running.
> What happend to this port for FreeBSD???
> I have tried 4 times with fresh reloads etc and always get the same result.
> Thank you
> Kell

More information about the samba mailing list