[Samba] Samba36 error on install - Freebsd 9.2

Rowland Penny rowlandpenny at googlemail.com
Wed May 7 10:32:09 MDT 2014

On 07/05/14 17:12, Kell Jemison wrote:
> Hello,
> I have attempted to install samba36 on a base install of FreeBSD 9.2
> I have installed this same package about 30 days ago and had no problems what so ever.
> after the install, I add the line to FreeBSD /etc/rc.conf file - samba_enable="YES"
> Reboot the server and an error appears - WARNING /var/db/samba is not a directory
> I make the basic smb.conf changes like I have always done and I cannot browse shares
> I scan the server IP for ports 137-139 and they are not open and neither are the services running.
> What happend to this port for FreeBSD???

Go on, I give in, what has happened to this FreeBSD PORT???

or, to put it another way, have you tried asking FreeBSD about this 
issue, it doesn't sound like a samba issue, it sounds like a packaging 


> I have tried 4 times with fresh reloads etc and always get the same result.
> Thank you
> Kell

More information about the samba mailing list