[Samba] Active Directory share strange issue

Andy Durant adurant at vestec.com
Tue Mar 11 17:52:52 MDT 2014

Hi Mark,

Thanks for the response.

Server has a single IP.

I've tried it with various version after it stopped working, the results 
been the same with them all.  I can access the directories directly by 
path but not hitting the root first.

Browsing by IP gives the same result.  I can directly access the shares 
by path but not by root. \\server throws the same error.

I can not browse to \\domain either.  I can ping it and get the proper 
result though.  I have verified all dns is working correctly.

log level is currently at 5 but theres nothing in there that hasnt been 
in there from day 1. The only errors are:

     (Executable '/usr/local/samba/sbin/samba_kcc' doesn't belong to any 
package and ProcessUnpackaged is set to 'no')
      abrtd: 'post-create' on 
'/var/spool/abrt/pyhook-2014-03-11-19:47:22-4324' exited with 1
     abrtd: Deleting problem directory 

These have been there since day 1 and its been working for almost 2 
months.  This problem just started within the last few days.


On 3/11/2014 6:03 PM, Marc Muehlfeld wrote:
> Hello Andy,
> Am 11.03.2014 18:25, schrieb Andy Durant:
>> I've had a perfectly working active directory server for quite some time
>> now, but in the last day or so I've run into a problem that I can't sort
>> out.
>> Browsing directly to \\server\sysvol or \\server\netlogon work fine
>> althoughly very slow now. However; browsing directly to \\server no
>> longer works.  Path not found. This worked up until a few days ago. I've
>> made no changes aside from adding a static route to the server.
> Have you tried it with an official version? You run a git version of 
> 4.2 that isn't released yet. So there could be bugs and maybe instable 
> other functions.
>> This is of course breaking group policy and logon scripts etc.
> Normally this shouldn't break. If you can connect to \\domain\sysvol 
> then GP should be fine.
> Just some more questions to avoid to much guessing:
> * Do you have multiple network interfaces in your server?
> * Can you connect to \\ip-adress?
> * Anything in the logs? Try increasing the loglevel maybe. At least 
> you should see if you try to connect in the logs.
> * Can you connect to \\domain?
> Regards,
> Marc

Andy Durant
Information Technology Manager
Vestec Inc.
Waterloo, ON Canada
email: adurant at vestec.com

More information about the samba mailing list