[Samba] Active Directory share strange issue

Marc Muehlfeld samba at marc-muehlfeld.de
Tue Mar 11 16:03:35 MDT 2014

Hello Andy,

Am 11.03.2014 18:25, schrieb Andy Durant:
> I've had a perfectly working active directory server for quite some time
> now, but in the last day or so I've run into a problem that I can't sort
> out.
> Browsing directly to \\server\sysvol or \\server\netlogon work fine
> althoughly very slow now. However; browsing directly to \\server no
> longer works.  Path not found. This worked up until a few days ago. I've
> made no changes aside from adding a static route to the server.

Have you tried it with an official version? You run a git version of 4.2 
that isn't released yet. So there could be bugs and maybe instable other 

> This is of course breaking group policy and logon scripts etc.

Normally this shouldn't break. If you can connect to \\domain\sysvol 
then GP should be fine.

Just some more questions to avoid to much guessing:

* Do you have multiple network interfaces in your server?

* Can you connect to \\ip-adress?

* Anything in the logs? Try increasing the loglevel maybe. At least you 
should see if you try to connect in the logs.

* Can you connect to \\domain?


More information about the samba mailing list