[Samba] Join Samba4 in a Samba4 AD

DarkZad darkzad at yahoo.com.br
Mon Nov 11 04:48:57 MST 2013

Are not the same

In AD:
wbinfo -i adair

In Fileserver:
wbinfo -i adair

How does this impact? Its resolve?


Em 09-11-2013 12:42, Rowland Penny escreveu:
> On 09/11/13 14:31, DarkZad wrote:
>> Just did the change in the TUDOR idmap config: backend = rid the 
>> fileserver.
>> In AD server still the same thing.
>> I ran the command wbinfo-i Marcelo and worked perfectly.
> AH, but are the numbers the same?
>> You think I should run the command     samba-tool domain provision 
>> --use RFC2307
>> and register all users to work seamlessly?
> If you run 'samba-tool domain provision' you will start from new, 
> everything will be wiped clean and you will have to enter all your 
> users & groups again and rejoin any computers. What worries me, is 
> that you ran the classic upgrade command but did not get the 
> uidNumbers etc. Just how did you run the command and what did you 
> upgrade from?
> Rowland
>> Thanks

More information about the samba mailing list