[Samba] Roaming Profile synchronization errors on new samba server

Diego Remolina diego.remolina at physics.gatech.edu
Fri Feb 22 06:00:56 MST 2013

I must add, that from the Windows client, if I go to the directories 
where the eventvwr says there is a failure creating the folders, I can 
create the folders just fine manually, so it is not really a permissions 
issue, at least not when trying to use explorer to create the folders, 
however during the process of copying files back when login off, the 
folder creation seems to fail.

Any ideas? I would really appreciate help, I am stuck at this point.


On 02/21/2013 03:28 PM, Diego Remolina wrote:
> Hi,
> I am running an old CentOS 4 server with samba 3.4.9 and am trying to
> move to a new server running Centos 6 and the latest stock samba
> 3.5.10-125.
> Upon trying to switch over to the new server, I noticed that accessing
> shares and copying files worked perfectly fine, however upon login off,
> the roaming profile fails with error message:
> Your roaming profile was not completely synchronized. See the event log
> for details or contact administrator.
> Further inspection of the event viewer shows several entries like:
> -----------------------------
> Windows cannot copy file \\?\C:\Users\dijuremo\Favorites\Links to
> location \\?\UNC\p3file\Users\dijuremo\.winprofile.V2\Favorites\Links.
> This error may be caused by network problems or insufficient security
> rights.
> DETAIL - The parameter is incorrect.
> -----------------------------
> The client logs show messages such as:
> -----------------------------
> [2013/02/21 15:03:09.737537, 2] smbd/open.c:2508(open_directory)
> open_directory: unable to create
> dijuremo/.winprofile.V2/Favorites/Links. Error was
> -----------------------------
> I have tried upgrading to 3.6.9 using the SRPM from RHEL 6.4 and also
> even build the latest 3.6.12 sources from samba.org with the spec file
> from redhat and the problem seems to persist.
> I have deleted the profile totally from both server and workstation to
> try and get a new profile and the problem persist. The problem occurs on
> both Windows 7 and 8 clients, but most of the testing I have done with
> Windows 8.
> I would appreciate if I can get some help with this. I can upload log
> files or open a bugzilla if appropriate.
> Thanks,
> Diego

More information about the samba mailing list