[Samba] objectClass:posixAccount missing

Luca Olivetti luca at wetron.es
Sat Aug 31 09:25:01 MDT 2013

Al 31/08/13 15:23, En/na steve ha escrit:

> I feel we've made progress. Next time a winbind problem gets posted,
> we'll be able to refer to 3 democratically produced howtos. Thanks to
> Marc for listening to us and inviting us in on hos howtos, Luca his
> patience in hearing us out 'till EOT and to Rowland for keeping me sane.
> OpenSource at it's best.

An update on sssd+gssapi: I setup a client VM where I copied the keytab
and the sssd.conf of the server.
I got the same 'Server not found in Kerberos database' error.
I tried many things (adding the client address in samba 4 dns, install
samba 3 on the client and trying to join the domain, which, btw, I
didn't manage to do, trying to follow the instructions here
again, unsuccessfully, etc.).
What seems to have solved the problem has been setting the hostname to a
simple name without domain, e.g. changing it from "cliente.wetron.es" to
I really have to study this kerberos thingie ;-)

Luca Olivetti
Wetron Automation Technology http://www.wetron.es
Tel. +34 935883004  Fax +34 935883007

More information about the samba mailing list