[Samba] Can not logon to domain

samba at printflow.eu samba at printflow.eu
Mon Jan 2 05:50:34 MST 2012

Hi all,

After new year I started to getting error when trying to logon to domain.
On XP machine I get "The system connot log you on now because the domain DOMAIN is not available."
On Win7 "Trust Relationship Between Workstation and Domain Fails"

  Everything worked well before Christmass; I don't remember any
(relevant) changes.

I'm getting this error in log:
netlogon_creds_server_check failed. Rejecting auth request from client
COMPUTER machine account COMPUTER$
After reading some googled solution nothing seems be relevant for me ...

I tried to enable WINS - nothing.
I set new machine joining it without problem, but now can not logon.

Samba version 3.5.11 (Ubunutu 11.10)
Ldap: 2.4.25

Machines: WinXP and Win7

For moment we setup local account to login, but profile is not loaded -
as expected - what is kind of blocking.

Note: I have two PDC on net. One works ok (debian testing), other not


More information about the samba mailing list