[Samba] samba4 and ntfs

vasishath kaushal vasishath at in.com
Mon Jul 11 05:59:04 MDT 2011

hey there!am using samba4 alpha16 on red hat enterprise linux 6.1. The active directory is running without any problems. But i am having a problem related to ntfs sharing. I have shared an ntfs drive from my pc via samba. The probem is that i am not able to browse my share with any account except for administrator account. I have tried adding guest ok = Yes but i guess that's not supported in this version. Here's my smb.conf configuration file....# Global parameters[global]server role = domain controllerworkgroup = MYGROUPrealm = MYGROUP.EXAMPLE.COMnetbios name = VASISHATHposix:eadb = /usr/local/samba/eadb.tdb[netlogon]path = /usr/local/samba/var/lock/sysvol/mygroup.example.com/scriptsread only = No[sysvol]path = /usr/local/samba/var/lock/sysvolread only = No[g]path = /media/read only = Noplz note that i can browse an ext3 or 4 partition from any user. The problem is ONLY with ntfs. I have tried changing permissions from windows itself but the changes disappear as soon as i c
 lick apply. plz help me...... Thanks !Dear samba! Get Yourself a cool, short @in.com Email ID now!

More information about the samba mailing list