[Samba] A device attached to the system is not functioning - When adding a computer to the domain

Chris Beach chrisb at pintys.com
Mon Jan 3 06:49:50 MST 2011

Turns out it is only the one machine having this problem, I've just tried
joining a Windows 7 and Windows XP client to the domain and it's worked
without problems, so whatever is causing this error is local to one machine
(thank god).

Thanks to those who replied!

On Mon, Jan 3, 2011 at 8:13 AM, Volker Lendecke
<Volker.Lendecke at sernet.de>wrote:

> On Mon, Jan 03, 2011 at 07:57:35AM -0500, Chris Beach wrote:
> > I wanted to send this out a 2nd (and last) time.. I got suggestions not
> to
> > use BLAH.COM and to use BLAH instead for my domain name, however I don't
> > think that's causing my problem as it's been this way for 6 years? Any
> way I
> > still can't add machines to my domain and am fairly panicked (this is
> > production, 140~ users).
> >
> > Any other suggestions?
> If you're 100% sure that you don't have nscd running, this
> might be a case sensivity bug. I think we fixed that some
> time ago. We used to not try the case-insensitive search in
> all cases. Please try 3.5.6.
> With best regards,
> Volker Lendecke
> --
> SerNet GmbH, Bahnhofsallee 1b, 37081 Göttingen
> phone: +49-551-370000-0, fax: +49-551-370000-9
> AG Göttingen, HRB 2816, GF: Dr. Johannes Loxen

Chris Beach
IT Analyst

More information about the samba mailing list