[Samba] Problem installing Samba

ken watanabe kwatts59 at gmail.com
Wed Nov 24 13:29:47 MST 2010

To Samba,
I downloaded the samba-3.5.6.tar.gz file from the Samba webpage to my LINUX
server and extracted the files.
Then I tried installing the software via the following commands.

$ cd samba-3.5.6/source4
$ ./autogen.sh
$ ./configure
$ make
$ su root
# make install

I created a file called "startsmb" containing the following 4 lines
/usr/local/samba/sbin/smbd -D
/usr/local/samba/sbin/winbindd -D
/usr/local/samba/sbin/nmbd -D

When I tried running startsmb I got the following errors
$ ./startsmb
./startsmb: line 2: /usr/local/samba/sbin/smbd: No such file or directory
./startsmb: line 3: /usr/local/samba/sbin/winbindd: No such file or
./startsmb: line 4: /usr/local/samba/sbin/nmbd: No such file or directory

The directory tree /usr/local/samba exists, but there is no sbin directory.
There is a lib64 directory though.

Any help would be appreciated.

More information about the samba mailing list