[Samba] winbind ubuntu 9.10 crashing machine

Jim Kusznir jkusznir at gmail.com
Tue May 18 11:39:15 MDT 2010

Ack, this message got burried in my mail reader...Thanks for the reply.

My entire smb.conf is included in my origional message to the list;
I'll paste it again here:

       security = ads
       netbios name = casas-lin
       realm = CASAS.WSU.EDU
       workgroup = CASAS
       password server = ad1.casas.wsu.edu
       workgroup = CASAS
       idmap uid = 10000-20000
       idmap gid = 10000-20000
       idmap backend = rid:CASAS.WSU.EDU=10000-20000
       winbind enum users = yes
       winbind enum groups = yes
       winbind use default domain = yes
       #template homedir = /home/%U
       template homedir = /net/files/home/%U
       template shell = /bin/bash
;        client use spnego = yes
       domain master = no

Thanks for the help!!

BTW: I tried the ubuntu team, they just ignored me.


On Fri, May 14, 2010 at 6:35 AM, Eliel <slayer.r0x at gmail.com> wrote:
> Share the smb.conf of your workstations, lets see what can be done.
> Did you change the limit of open files?
> did you saw any zombie file running in the machine?
> As i told before, this is something that you should ask to the ubuntu team.
> I'm usind winbind in Debian workstations, and just work fine. "Never"
> crashes. Its running 3 months in a row by now, and counting.
> Let's take a peek in what you're doing, and then try to solve your problem.
> Regards
> On Thu, May 13, 2010 at 2:12 PM, Jim Kusznir <jkusznir at gmail.com> wrote:
>> Am I the only one experiencing such breaking from winbind?  I'm
>> suspicious of whether it actually works at all, and if I can't get it
>> working better "real soon now", I'm going to have to ditch it all
>> together.  I really can't afford half of my cpu resources tied up in
>> logging messages, or my critical servers crashing once a week due to
>> winbind.  I can't believe something this bad would be turned out by
>> the samba team; their stuff is usually top notch.  Yet, I've followed
>> all the instructions on the webiste, I've tried a few different times,
>> I've reformatted and reinstalled my network a couple times, and I've
>> been seeking help, asking people to point out what I'm doing
>> wrong...and it still doesn't work.
>> Any more suggestions?  Anyone actually using winbind successfully?
>> --Jim
>> On Tue, May 11, 2010 at 9:10 AM, Jim Kusznir <jkusznir at gmail.com> wrote:
>>> Some more info:
>>> On my (working) Ubuntu 9.04 system, its often consistently at around
>>> 50% load, with winbind and syslogd using up that CPU.  In
>>> /var/log/syslog, I get fairly continuous logging of:
>>> May 11 09:06:39 casas-thin-serv winbindd[11370]:   rpc_api_pipe: host
>>> ad1.casas.wsu.edu, pipe \NETLOGON, fnum 0x400f returned critical
>>> May 11 09:06:39 casas-thin-serv winbindd[11370]: [2010/05/11 09:06:39,
>>>  0] rpc_client/cli_pipe.c:rpc_api_pipe(914)
>>> Authentication and other details work, but this is eating up a lot of
>>> CPU and disk space (logs) for nothing....and I'm suspicious that this
>>> might be connected to the issue.
>>> My AD controller (ad1.casas.wsu.edu) is a Win Serv 2008r2 box with the
>>> schema set to 2003 (IIRC...I know I did not set it to 2008, as I tried
>>> that first, and had lots of breakage).  This system is around to serve
>>> mostly winbind clients, but 1-3 windows boxes...
>>> --Jim
>> --
>> To unsubscribe from this list go to the following URL and read the
>> instructions:  https://lists.samba.org/mailman/options/samba

More information about the samba mailing list