[Samba] Vista error 67 The network name cannot be found

Michael Leone turgon at mike-leone.com
Fri May 14 16:54:12 MDT 2010

To see GPOs in effect, type GPRESULT.

On 5/14/10, osp at aloha.com <osp at aloha.com> wrote:
>> how are you supplying the server with the username from the failing client
>> the username should be sambaservername\username so that the samba
>> server can authenticate against it's local sam.
>> regards
>> --
>> Damien Dye BSC(hon)
> You are correct, and I have tried it both ways. I have also tried using the
> IP addess, as in
> net use x: \\\work-clear /user:\g8team
> I get the password promt, then a long pause, then the error 67 network name
> could not be found.
> I am thinking that the Vista client has been locked down so that it can
> only connect to domain members. Is that even possible? Is there a command I
> can use to list the GPOs in effect? Moot point, because the users will not
> be able to change those.
> Thanks again,
> Gary Dunn
> Open Slate Project
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/options/samba

Sent from my mobile device

Michael J. Leone, <mailto:turgon at mike-leone.com>

PGP Fingerprint: 0AA8 DC47 CB63 AE3F C739 6BF9 9AB4 1EF6 5AA5 BCDF
Photo Gallery: <http://www.flickr.com/photos/mikeleonephotos>

More information about the samba mailing list