[Samba] Installation problem

Miha Krajnc miha.krajnc.mb at gmail.com
Sat Jun 5 07:22:05 MDT 2010

That somewhat worked David. I did it according to your instructions and now
there is a /etc/samba dir with smb.conf. But /etc/init.d/samba still does
not exist. /etc/init.d/smbd does how ever and when i try to start it it
tells me that i should start with "start smbd" or "service start smbd" and
when i do that it says:

 "start: Unable to connect to system bus: Failed to connect to socket
/var/run/dbus/system_bus_socket: No such file or directory".

Any more ideas? And thanks for the help!

2010/6/4 Miha Krajnc <miha.krajnc.mb at gmail.com>

> Hey guys,
> i installed samba on my Ubuntu 10.04 machine (sudo apt-get install samba)
> and it didnt create any config files. There is no /etc/samba or
> /usr/local/samba. I dont realy know what to do.... The samba server fails to
> start and i cant connect to the machine over my network. Anyone know what i
> should do? I tried purging / reinstalling (apt-get and aptitude), with no
> success.
> --
> Lep pozdrav, Miha Krajnc.

Lep pozdrav, Miha Krajnc.

More information about the samba mailing list