[Samba] Win7: Older user accounts works

Jori Mantysalo Jori.Mantysalo at uta.fi
Thu Feb 25 01:58:21 MST 2010

On Wed, 24 Feb 2010, Denis BUCHER wrote:

>> [homes]
>>  . . .
>> inherit permissions = yes
> Did you solve your problem ?


> If not, maybe could you try with "inherit permissions = no" (just to 
> try) =

Tried it, no help.

Same machine has also read-only share for some programs like R. I created 
test directory. If it had permissions to group, it worked. If it had 
permissions only for user, it did not.

To be sure I installed samba to another machine running Fedora Core 12. I 
installed it without anything special, just "yum install samba" and modify 
three lines:

         passdb backend = tdbsam
         security = server
         password server = xxx.uta.fi xyz.uta.fi

Same strange bug happened again. So there is **something** different in 
user accounts at xxx.uta.fi, and this "something" makes visible bug only 
in Win7.

But what is it? How to get dump from **everything** that xxx.uta.fi knows 
about some user account?

Jori Mäntysalo

More information about the samba mailing list