[Samba] Unable to access linux files from windows using samba configured in linux Vmware

gforgcc narendra.ka at lntemsys.com
Thu Apr 24 08:02:53 GMT 2008

Hi friends,
i have a weird problem, i am running a Fedora Linux OS on Vmware installed
from Windows XP
i have configured samba inside VMware linux (BRIDGED NETWORKING), but when i
tried to access the same from the windows it is telling "cannot be
accessible", i have tried almost all the ways...
My Windows IP is say and i have taken a free IP from system
admin for my VMware linux running on windows say its IP is
and from windows i am trying to access like this
Go to Start menu -> run and type \\, now it will show the
list of the samba folders but when i double click on the folder it prompts
for username and passwd and when i enter the samba username and passwd it
will popup a message "Cannot be accessed u might now have permissions to
access this" !! :(
but i have given all the permissions to that folder chmod 777 /home/user -R
and also while configuring samba i have given writable and browsable
permissions , i am using samba version 3.0.21b-2, and i tried stopping
iptables also but even that yielded same result
Please help me to solve this problem thanks.. :)
View this message in context: http://www.nabble.com/Unable-to-access-linux-files-from-windows-using-samba-configured-in-linux-Vmware-tp16847019p16847019.html
Sent from the Samba - General mailing list archive at Nabble.com.

More information about the samba mailing list