[Samba] Help with smbmount

Felipe Augusto van de Wiel felipe at paranacidade.org.br
Thu Jun 28 19:33:34 GMT 2007

Hash: SHA1

On 06/22/2007 01:46 PM, Barry Stear wrote:
> I am trying to mount another linux samba mount on my
> linux machine. I can only mount using root account and
> when i do this the permissions for the samba mount are
> all owned by group root and user root. I want to have
> rw access to this by myself. I have even specified in
> the options of smbmount a uid and gid but still no
> luck. 

	Have you tried LinNighborhood?

	Mount a CIFS/SMB filesystem is not much different from
a regular block device, the restrictions and security limitations
still applies, you can add a line to /etc/fstab to allow users to
mount it and specify the options.

	You can also use SUID approach or have it automounted on
boot or other software. And using uid,gid is supposed to work.
Can you show the command lines, permissions and errors? (Logs?)

	Kind regards,
- --
Felipe Augusto van de Wiel <felipe at paranacidade.org.br>
Coordenadoria de Tecnologia da Informação (CTI) - SEDU/PARANACIDADE
http://www.paranacidade.org.br/           Phone: (+55 41 3350 3300)
Version: GnuPG v1.4.6 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the samba mailing list