[Samba] smbtorture4 fails RAW-LOCK against 3.0.23d

Gerald (Jerry) Carter jerry at samba.org
Tue Jan 30 05:09:33 GMT 2007

Hash: SHA1

Brian H. Nelson wrote:
> I think the message title says it all. I was attempting to do 'make
> test' against 3.0.23d and include the smbtorture4 tests from 4.0.0tp3
> (as I read somewhere to be a good idea). Is there any reason that the
> test should not work? Does it have something to do with the 'unknown
> parameter'? Make test works fine without smbtorture4.
> Platform is Solaris 9 on sun4u. Samba 4 was compiled with gcc 3.4.6.
> Samba 3 was compiled with sun's gcc 4.0.3 originally,  and I also tried
> a build with 'plain' gcc 3.3.2. Both builds generated the same error in
> make test.

Some tests are known to fail.  I'm not sure about this particular one
against 3.0.23d.  The build farm shows it passing against the SAMBA_3_0
tree (see http://build.samba.org/ for details).

cheers, jerry
Samba                                    ------- http://www.samba.org
Centeris                         -----------  http://www.centeris.com
"What man is a man who does not make the world better?"      --Balian
Version: GnuPG v1.4.2.2 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org


More information about the samba mailing list