[Samba] Error during copy with Mac OS client

Vincent SCHULTZ vincent.schultz at wanadoo.fr
Wed Jan 17 14:08:33 GMT 2007

Hello all,

I experienced some problems with files sharing between Samba 3.0.23 and Mac OS 10.3.9 and 10.4 clients. I got Samba running with LDAP support for authentification of the users. With Windows client, everything is OK, the authentification and the copy of files into their personnal folder works good.

The problem is only with Mac OS, each time they try to copy a file, there is message : "You cannot copy some of these items to the
destination because their names are too long or contain invalid characters for the destination. Do you want to skip copying these items
and continue copying the other items?"

I tried this with a 4 characters filename, and it's still the same.

If they continue, the file is present on the samba server but only the filename, the file is empty !

What did I miss ? Can some one point me in the right direction, please ?

Thank you,


PS: I posted twice because I cannot see my first message in he archive.

More information about the samba mailing list