[Samba] Connection dropped when copying large files to a Samba Server

Srini v.vvsrini at gmail.com
Fri Feb 9 05:03:02 GMT 2007

If you are using a DHCP based IP address assignment, this could happen if
the DHCP client (Samba client) ise getting its IP address renewed in the
timeframe before the file transfer is complete. If this is indeed your
scenario, try increasing the DHCP IP Address lease duration in the


On 1/30/07, mactek - Manuel Teixeira <manuel.teixeira at mail.mactek.com>
> Hi all
> I have a CentOS 4.4
> Kernel 2.6.9-11.EL
> Samba (smbd -V)
> 3.0.10-1.4E.9
> I've been using this server as a small file server
> recently i needed to do a backup (ntbackup to file)
> and the backup fails randomly, the largest backup file i managed was about
> 3GBytes
> I tried copying large files and randomly the connection is lost
> I tried with a ping at the same time and the replies don't get interrupted
> so it seems to me it is a
> samba issue
> I have the latest versions (except the kernel) or so the updater tells me
> thanks all
> Manuel Teixeira
> --
> To unsubscribe from this list go to the following URL and read the
> instructions:  https://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list