[Samba] Samba mounts failing to Win2003 Server

Scott Baker bakers at web-ster.com
Mon Apr 2 16:57:23 GMT 2007

We have a Windows 2003 fileserver here on a domain. I've been
mounting it via Linux for a couple years now. Some time in the last
three months it stopped working. Perhaps some patch was applied that
broke things? I have no idea what's causing it but I always get a
permission denied error message.

root at snikt(/mnt)
:mount q-drive/
mount error 13 = Permission denied
Refer to the mount.cifs(8) manual page (e.g.man mount.cifs)

here is the line from my /etc/fstab that has worked for quite a while.

// /mnt/q-drive cifs

Talking to the Windows admin (I'm all Linux) it looks like the
server doesn't like my username/password!?! I *know* the password is
correct I've tried it on other (Windows) boxes and it works fine. Am
I missing something silly?

Event Type:     Failure Audit
Event Source:   Security
Event Category: Logon/Logoff
Event ID:       529
Date:           4/2/2007
Time:           8:29:55 AM
Computer:       PLUTO
Logon Failure:
        Reason:         Unknown user name or bad password
        User Name:      baker_s
        Domain:         corp1net
        Logon Type:     3
        Logon Process:  NtLmSsp
        Authentication Package: NTLM
        Workstation Name:       \\
        Caller User Name:       -
        Caller Domain:  -
        Caller Logon ID:        -
        Caller Process ID:      -
        Transited Services:     -
        Source Network Address:
        Source Port:    0

Scott Baker - Canby Telcom
RHCE - System Administrator - 503.266.8253

More information about the samba mailing list