[Samba] Samba 3.0.23b PDC vs NetApp

Brecht Samyn Brecht.Samyn at kulak.ac.be
Tue Sep 26 14:17:47 GMT 2006

Is there a workaround for the problem when joining a NetApp filer to a
Samba domain, running 3.0.23c (with ldap as passdb backend) ? I get the
same error as Roy did. (
http://article.gmane.org/gmane.network.samba.general/82340 )

The OnTap version on my filer is 7.0.4.

2 years ago, I managed to join the filer (then running some 6.5 variant
of OnTap) in our Samba domain.  The OnTap "cifs changefilerpwd " command
worked, even after upgrading OnTap to 7.0.3. But now I did a "cifs
setup" on the filer and that cleared the password. I'm not able to join
the machine to my domain again.

I tried to clear the password (smbpasswd -n and manually setting the 'N'
flag in "sambaAcctFlags", and setting the ntlmv2 version of '' as
password), without success.

As I mentioned: I use LDAP to store Samba (and posix) account information.

What can I try next?


Disclaimer: http://www.kuleuven.be/cwis/email_disclaimer.htm

More information about the samba mailing list