[Samba] RE upgraded to samba-3.0.23c = continous password prompts on shares - SOLVED

Elvar elvar at ooz.net
Sun Nov 19 19:39:13 GMT 2006

I decided to install an older version of Samba (samba-3.0.21b) and it 
worked fine. 'getent group' returned groups from the AD domain like it's 
supposed to unlike it does with samba-3.0.23c. My shares are also 
working properly again. So, again, has anyone gotten 'getent group' to 
correctly query AD with samba-3.0.23c? Is it just a problem on FreeBSD 6.1?


Elvar wrote:
> I'm convinced nsswitch does not work correctly in FreeBSD 6.1-stable. 
> Can someone please either confirm or deny.
> Thanks,
> Elvar
> Elvar wrote:
>> Since upgrading to samba 3.0.23c when I try and access the samba 
>> shares it continually prompts me for a username and password. The 
>> samba server has been joined to a win2k3 domain and should be 
>> allowing access based on the windows domain accounts like it used to 
>> be doing, but that is no longer working.
>> Any help would be greatly appreciated.
>> Kind regards,
>> Elvar

More information about the samba mailing list