[Samba] Samba Print Problem (Everything Looks Right)

Brian White bcwhite at precidia.com
Tue May 23 02:13:31 GMT 2006

>>Hmmm...  I think that's the key point right there.  It works, but I 
>>can't _configure_ it!
> That could mean that the DLL that provides the configuration tabs isn't
> initialising properly.  When you deleted the printer and tried to
> re-add it, did you also uninstall the driver from the Windows box?

I tried fully removing the driver (Settings, Printers & Faxes, File 
Menu, Server Properties, Drivers Tab, Remove) and then reconnecting to 
the printer.  Same problem.

> That could explain why you weren't seeing any requests for the print$
> share when you re-added the printer.

Yup.  I think you're right.

It's looking more and more like a pure CUPS problem.

I'm trying to get on their mailing list to see what I can find out.

                                  ( bcwhite at precidia.com )

           Until we are first independent, we cannot be interdependent.

More information about the samba mailing list