[Samba] Cannot access WD's NetCenter drive from linux

samba newbie samba_help_needed at yahoo.com
Thu Jul 27 07:45:11 GMT 2006

> What version of Samba are you running on the client?

3.0.10, as opposed to what I believe is 3.0.2 on the

> If you suspect it's a problem with the client, try
> using the userspace
> program "smbclient" to reproduce the problem.

I tried to reproduce with smbclient, but failed.  I
opened two separate smbclient sessions.  In one, I ran
mget on a directory; in the other, while the mget was
running, I did individual gets on files in that
directory.  No problems occurred.  

So I don't think the server is the problem.

I need a non-interactive solution on the client side
(for scripting, etc.), so I'll try seeing whether the
samba client in FC5 works better.  If so, I'll just
upgrade my client machine.  

Maybe the mount.cifs problem will go away in the FC5
version as well.  If not, I'll need to post again to
this list. 

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the samba mailing list