[Samba] NET ADS JOIN error

Trimble, Ronald D Ronald.Trimble at unisys.com
Fri Jul 14 15:16:28 GMT 2006

I get the same error either way.

-----Original Message-----
From: Howard Wilkinson [mailto:howard at cohtech.com] 
Sent: Friday, July 14, 2006 11:16 AM
To: Trimble, Ronald D; samba at lists.samba.org
Subject: RE: [Samba] NET ADS JOIN error

Check that the backslashes are not being interpolated by the shell you
may want to try.
net ads join "United States\\Tredyffrin\\Resource\\Servers" -U trimblrd
Coherent Technology Limited, 23 Northampton Square, Finsbury, London
EC1V 0HL, United Kingdom
Telephone: +44 20 76907075  Fax: +44 20 79230110 Mobile: +44 7980 639379
Company Email: coherent at cohtech.com Website: http://www.cohtech.com


From: samba-bounces+howard=cohtech.com at lists.samba.org on behalf of
Trimble, Ronald D
Sent: Fri 2006-07-14 16:06
To: samba at lists.samba.org
Subject: [Samba] NET ADS JOIN error

Can anyone shed some light on this error?  I can't seem to find any
information as to why it is failing.  Thanks.

USTR-MINT-A-1:~ # net ads join "United
States\Tredyffrin\Resources\Servers" -U trimblrd

trimblrd's password:

Failed to pre-create the machine object in OU United

I have tried two different domain admin accounts and I get the same
error each time.  It strange since the object already exists in AD.

To unsubscribe from this list go to the following URL and read the
instructions:  https://lists.samba.org/mailman/listinfo/samba

More information about the samba mailing list