[Samba] Re: Samba 3.0.23c won't let NT4 access shares

Larry omega at portal.ca
Fri Dec 8 21:49:43 GMT 2006

Scott <samba <at> troutpocket.org> writes:

> Larry wrote:
> > Larry <omega <at> portal.ca> writes:
> >>
> >> NT4.0 SP4 gives me this error when trying to access a Samba 3.0.23c server.
> >> \\Omega300\files is not accessable
> >> The specific network password is not correct.
> > 

> I'm having a similar problem after upgrading.  Can you access it via 
> \\ip-address-of-Omega300\files?  That worked for me, yet I have no fix yet.
> -Scott

When I tried that from the Win98 box, it asked for a password then everything
was fine.

The browser window on the NT4 box doesn't have an address box; when I typed
\\\files into IE, I got the same not accessable, bad password
message as before. My problem is not that omega300 cannot be found, everybody
can see it and all the hosts and lmhosts files are properly populated. My
problem is that the password, which should be unencrypted, is not properly
understood by the Samba host.

Thanks for your interest. I wasn't sure if anybody even saw this.


More information about the samba mailing list