[Samba] Samba 3.0.23b PDC vs NetApp

Jeremy Allison jra at samba.org
Fri Aug 25 16:26:34 GMT 2006

On Fri, Aug 25, 2006 at 10:40:48AM -0400, Roy McMorran wrote:
> Thanks for the reply.  Apologies that this took so long but I had to 
> schedule an outage to reproduce the problem. 
> When passdb backend = ldapsam and I try to join the NetApp to the Samba 
> domain the join fails with the following error:
> CIFS - Starting SMB protocol...
> ***     CIFS Setup could not establish a connection with the Primary Domain
> ***     Controller (PDC).  Usually this happens when the 'NETAPP' account
> ***     does not exist in the domain or must have it's password reset.
> (the machine account does exist, and I've tried resetting the password.  
> Although it's not entirely clear what they want me to to reset it *to* - 
> I've tried the password from the smbpasswd file that works, as well as 
> no password (null))
> You can find a level 10 debug log of the PDC at 
> http://www.mdibl.org/~mcmorran/log.smbd.ldapsam-join.txt
> If passdb backend = smbpasswd ?
> CIFS - Starting SMB protocol...
> Welcome to the MDIBL Windows(R) NT domain
> I've also captured this log - see 
> http://www.mdibl.org/~mcmorran/log.smbd.smbpasswd-join.txt

What version of the NetApp OS is this ? I want to fix this
but need to be able to track which versions work and which



More information about the samba mailing list