[Samba] Problem in Copying File?

cheng yuen siong dsit83 at yahoo.com
Fri Aug 11 00:06:47 GMT 2006

Hi, my name is Yuen-Siong Cheng, i have installed CentOS into my 
server and i wan to run the Samba service. I have create the personal folder(only onwer can access this folder only) and public folder(sharing folder, all 
users can access this folder). Now, that is a problem i faced, the condition is 
like that, i'm using window XP now, from the network place then i click on 
view workgroup conputer, i can see the server then i click on it but no 
folder inside there. Then i tried to search the server, can search the server then i click into it then i can see all the folders that i created before.  Can u tell me what's the problem?? The other problem is when i tried to copy file to the owner folder, then it works whereas when i tried to copy file to public (i have set the full permission from the samba server) then cannot run?? Could you help me to solve these problems?? 
 Yuen-Siong Cheng
   Tricera Systems Sdn Bhd

 Send instant messages to your online friends http://uk.messenger.yahoo.com 

More information about the samba mailing list